jGRASP 2.0.5_08 runs on Java 1.6 or higher and jGRASP 1.8.6_01 runs on Java 1.3 or higher. Unless you are on a very old system, you should use the current version of jGRASP.

Download jGRASP 2.0.5_08 or 1.8.6_01.